Upgrading version of iframe-api-typings

pull/24/head
David Négrier 1 year ago
parent cdc509265a
commit 7d101488b8
  1. 14
      package-lock.json
  2. 2
      package.json

14
package-lock.json generated

@ -8,7 +8,7 @@
"version": "1.0.0",
"license": "MIT",
"devDependencies": {
"@workadventure/iframe-api-typings": "^1.2.1",
"@workadventure/iframe-api-typings": "^1.4.15",
"eslint": "^7.24.0",
"html-webpack-plugin": "^5.3.2",
"ts-loader": "^9.2.5",
@ -423,9 +423,9 @@
}
},
"node_modules/@workadventure/iframe-api-typings": {
"version": "1.2.1",
"resolved": "https://registry.npmjs.org/@workadventure/iframe-api-typings/-/iframe-api-typings-1.2.1.tgz",
"integrity": "sha512-BZd+x5+iWHHfImwB1POEb/vH4+hpUX+YubwCUU0oLIhBLSquzNjH6PQich1VWvP62FO1d+ZEiVhV1iV8SXF6PA==",
"version": "1.4.15",
"resolved": "https://registry.npmjs.org/@workadventure/iframe-api-typings/-/iframe-api-typings-1.4.15.tgz",
"integrity": "sha512-p4o5SE7lvK0n8IZVDr27rFRQqFmNm5vRkflC/Mod85JISqX5TjoWJlzh9/1YBWGJbrVhHs3zy/AvsDyFNkS9+Q==",
"dev": true
},
"node_modules/@xtuc/ieee754": {
@ -5373,9 +5373,9 @@
"requires": {}
},
"@workadventure/iframe-api-typings": {
"version": "1.2.1",
"resolved": "https://registry.npmjs.org/@workadventure/iframe-api-typings/-/iframe-api-typings-1.2.1.tgz",
"integrity": "sha512-BZd+x5+iWHHfImwB1POEb/vH4+hpUX+YubwCUU0oLIhBLSquzNjH6PQich1VWvP62FO1d+ZEiVhV1iV8SXF6PA==",
"version": "1.4.15",
"resolved": "https://registry.npmjs.org/@workadventure/iframe-api-typings/-/iframe-api-typings-1.4.15.tgz",
"integrity": "sha512-p4o5SE7lvK0n8IZVDr27rFRQqFmNm5vRkflC/Mod85JISqX5TjoWJlzh9/1YBWGJbrVhHs3zy/AvsDyFNkS9+Q==",
"dev": true
},
"@xtuc/ieee754": {

@ -4,7 +4,7 @@
"main": "index.js",
"license": "MIT",
"devDependencies": {
"@workadventure/iframe-api-typings": "^1.2.1",
"@workadventure/iframe-api-typings": "^1.4.15",
"eslint": "^7.24.0",
"html-webpack-plugin": "^5.3.2",
"ts-loader": "^9.2.5",

Loading…
Cancel
Save